API is experiencing an elevated error rate
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 16, 2019 - 17:39 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 16, 2019 - 17:36 UTC
This incident affected: API, Webhooks, Dashboard, and Apply page.