Errors Across API
Incident Report for Checkr
Resolved
After further investigation, the scope of impact is more limited than originally expected. The API should be performing as expected now.
Posted Jun 17, 2021 - 21:12 UTC
Investigating
We are currently investigating higher levels of 404 errors across our API, particularly on our "/candidates" endpoint. We'll provide additional updates as they become available.
Posted Jun 17, 2021 - 20:13 UTC
This incident affected: API and Client Dashboard.