Degraded API & Dashboard Performance
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 01, 2018 - 00:32 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 01, 2018 - 00:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 01, 2018 - 00:24 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Nov 01, 2018 - 00:22 UTC
This incident affected: API, Webhooks, and Dashboard.