Elevated API Errors
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 19:28 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 15, 2020 - 19:18 UTC
This incident affected: API and Apply page.