Health Screening Vendor Outage
Incident Report for Checkr
Resolved
The patch released yesterday by our vendor has resolved this issue.
Posted Aug 19, 2021 - 18:26 UTC
Update
We believe the vendor has resolved this issue, but we'll continue to monitor until we are sure the behavior won't occur again tomorrow.
Posted Aug 18, 2021 - 21:10 UTC
Update
Our vendor is experiencing an outage this morning which may cause issues with selecting clinics or receiving screening passes.
Posted Aug 18, 2021 - 16:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2021 - 22:18 UTC
Monitoring
Our health screenings vendor is currently experiencing intermittent outages. Please check back here to see the current status (orange means outage is active, green means operational) and to see when this is fully resolved.
Posted Aug 17, 2021 - 20:57 UTC
This incident affected: Data Source.