Dashboard reports loading slowly
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted May 22, 2023 - 22:46 UTC
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 20:30 UTC
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 17:35 UTC
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 15:02 UTC
Update
We are continuing to monitor for any further issues.
Posted May 20, 2023 - 03:16 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2023 - 23:53 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2023 - 18:36 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2023 - 14:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 01:24 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 00:20 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 22:06 UTC
Investigating
We are currently investigating this issue.
Posted May 18, 2023 - 20:33 UTC
This incident affected: Client Dashboard.