Search results may be delayed for new and updated candidates
Incident Report for Checkr
Resolved
This issue has now been resolved! Please reach out to Checkr Customer Support for any additional questions or concerns!
Posted Apr 12, 2021 - 23:17 UTC
Identified
The issue has been identified and search indexes are in the process of catching up.
Posted Apr 12, 2021 - 22:23 UTC
Investigating
We are currently investigating an issue with candidate searches on the Dashboard and API. New candidates and updates to existing candidates or reports may not be visible right away. We are working on correcting the problem and will provide an update as soon as possible.
Posted Apr 12, 2021 - 21:03 UTC
This incident affected: API and Client Dashboard.