API is experiencing a partial outage
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 27, 2019 - 06:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 27, 2019 - 05:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Feb 27, 2019 - 05:05 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 27, 2019 - 04:45 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Feb 27, 2019 - 04:44 UTC
This incident affected: API, Webhooks, Dashboard, and Apply page.