Intermittent issues loading Dashboard
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted May 04, 2022 - 19:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 19:14 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2022 - 18:34 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 18:24 UTC
This incident affected: API, Apply page, Candidate Portal, Client Dashboard, and Partner Dashboard.