Higher Latency for Requests and Dashboard Navigation
Incident Report for Checkr
Resolved
This incident has been resolved. Please reach out to our Customer Support team if you continue to experience problems: https://help.checkr.com/hc/en-us/requests/new
Posted Jan 13, 2021 - 18:06 UTC
Update
Latencies continue to remain healthy. We will continue to actively monitor performance. The next status update is planned for approximately 10am PST.
Posted Jan 13, 2021 - 17:05 UTC
Monitoring
After several system updates our API and website latencies have returned to normal. We will continue to monitor systems overnight and will resume active work on the problem if performance degrades again. The next status update is planned for approximately 9am PST. Thank you for your patience.
Posted Jan 13, 2021 - 02:14 UTC
Update
While we understand what component is responsible for the increased latency, we are still working to pinpoint the specific root cause of the intermittent symptoms we are observing. Our teams continue to actively work on this problem as a high priority and we will provide another update once we have deployed a potential fix.
Posted Jan 13, 2021 - 00:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 22:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 20:51 UTC
Update
We are still looking at the best approach to resolve this issue. We'll provide another update soon.
Posted Jan 12, 2021 - 19:30 UTC
Identified
We have identified the source of the issue causing the latency and are reviewing solutions to resolve the issue.
Posted Jan 12, 2021 - 18:18 UTC
Update
Our investigation into this issue is still ongoing. An update will be provided shortly.
Posted Jan 12, 2021 - 18:04 UTC
Update
We are still investigating this issue and are working towards identifying the root cause. We'll be back with an update soon.
Posted Jan 12, 2021 - 17:38 UTC
Investigating
We are looking into higher than normal latency on our API and slower loading times across our products. We'll provide an update shortly.
Posted Jan 12, 2021 - 16:57 UTC
This incident affected: API, Apply page, Candidate Portal, and Client Dashboard.