Errors in creating candidates and other resources in non-US regions
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 21:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2023 - 21:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2023 - 20:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2023 - 19:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2023 - 17:58 UTC
This incident affected: Client Dashboard.