Delay in some report PDFs generating

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted Jul 14, 2023 - 17:59 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2023 - 17:10 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2023 - 15:34 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2023 - 02:21 UTC

Investigating

We are currently investigating this issue.
Posted Jul 14, 2023 - 01:20 UTC
This incident affected: Client Dashboard.