Checkr Dashboard outage
Incident Report for Checkr
Resolved
This incident is now resolved.
Posted Oct 04, 2023 - 19:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2023 - 17:38 UTC
Monitoring
A fix was implemented and the Dashboard is functioning again. We are currently monitoring.
Posted Oct 04, 2023 - 17:35 UTC
Investigating
Checkr is currently experiencing elevated errors in Dashboard. Dashboard search not functioning, unable to log into candidate portal. Reports are not completing.
Posted Oct 04, 2023 - 17:21 UTC
This incident affected: API, Candidate Portal, and Client Dashboard.