Errors when ordering or retrieving reports
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 06:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 06:18 UTC
Identified
The issue has been identified and a solution is being implemented.
Posted Jun 07, 2022 - 06:01 UTC
This incident affected: API, Webhooks, Apply page, Candidate Portal, Client Dashboard, and Partner Dashboard.