SSN traces not processing
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 17:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 17:04 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2022 - 16:30 UTC
This incident affected: Data Source.