Candidate CSV Exports Temporarily Unavailable

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 18:40 UTC

Identified

The team is performing maintenance and updates to the candidate .csv exports functionality and access should be restored for all customer by Thursday. Please monitor this page for updates to that timeline as our team works to restore normal performance levels. We apologize for any inconvenience. Next update in 48 hours.
Posted Oct 01, 2025 - 00:20 UTC
This incident affected: Client Dashboard.