Intermittent validation errors when creating/upgrading reports with our API
Incident Report for Checkr
Resolved
The validation issue we identified was fixed.
Posted 6 months ago. Jan 14, 2019 - 22:23 UTC
Monitoring
A fix is rolling out, we are monitoring the impact of it.
Posted 6 months ago. Jan 14, 2019 - 22:16 UTC
Identified
We are currently investigating.
Posted 6 months ago. Jan 14, 2019 - 22:12 UTC
This incident affected: API.