Candidates Not Appearing on Dashboard
Incident Report for Checkr
Resolved
The fix appears to have resolved all issues on the API and dashboard. Please attempt to clear your browser cache and log in/out if you are still seeing error messages. As well, our Customer Support team is ready to help: https://help.checkr.com/hc/en-us/requests/new
Posted Jul 28, 2020 - 20:39 UTC
Monitoring
Our fix has been implemented and we're continuing to monitor the API and dashboard for any lingering issues.
Posted Jul 28, 2020 - 20:32 UTC
Identified
We've located the source of the issue and are working to implement a fix. We believe the API may have also been impacted by this issue and have updated this incident to include it as such.
Posted Jul 28, 2020 - 20:26 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 20:19 UTC
This incident affected: API and Client Dashboard.