Checkr API and Dashboard down

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 07:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 22:06 UTC

Investigating

The Checkr API and Dashboard are down. Maintenance teams are working to get everything back up and running in short order
Posted Jan 05, 2026 - 21:30 UTC
This incident affected: API, Apply page, Client Dashboard and Integrations (Bullhorn, Workday, iCIMS, SAP SuccessFactors, SmartRecruiters, iCIMS Prime, Taleo Enterprise, UKG Pro, UKG Ready, Oracle Recruiting Cloud, Ceredian Dayforce).