Dashboard Loading Slowly
Incident Report for Checkr
Resolved
We are seeing a steady decline towards normalcy and believe this issue is now resolved.
Posted Feb 09, 2022 - 20:48 UTC
Monitoring
We're beginning to see latency issues subside after our fix was deployed. We'll continue to watch our logging to determine if this is fully resolved.
Posted Feb 09, 2022 - 18:12 UTC
Identified
We have identified a potential solution and are moving to implement changes. Stay tuned for another update soon.
Posted Feb 09, 2022 - 17:43 UTC
Investigating
We are currently looking into latency on the dashboard. We'll provide an update shortly.
Posted Feb 09, 2022 - 17:28 UTC
This incident affected: Apply page, Candidate Portal, and Client Dashboard.