Inconsistent Results Returned for Querying Custom IDs
Incident Report for Checkr
Resolved
We've confirmed that this issue has been resolved. Please contact Checkr Customer Support if you have any additional concerns!
Posted Dec 10, 2020 - 23:10 UTC
Monitoring
We've released a fix and are monitoring to ensure the issue has been fully resolved!
Posted Dec 10, 2020 - 22:33 UTC
Investigating
We are currently investigating reports of inconsistent results being returned when querying for a "Custom ID". We're looking into the root cause and will be back with an update soon.
Posted Dec 10, 2020 - 22:22 UTC
This incident affected: Client Dashboard.