Add document uploads by candidates are currently blocked. All accounts
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 03:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 02:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 02:00 UTC
Update
Add document uploads by candidates are currently blocked. All accounts
Posted Aug 30, 2023 - 01:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 01:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 00:10 UTC
Investigating
The service for uploads is experiencing an error that processes candidate file uploads. BGCs that do not require file uploads are not impacted. We are working with service provider to remediate the service.
Posted Aug 30, 2023 - 00:00 UTC
This incident affected: Apply page, Candidate Portal, and Client Dashboard.