Delayed Webhooks
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 23, 2018 - 02:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 23, 2018 - 02:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Dec 23, 2018 - 01:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Dec 23, 2018 - 01:07 UTC
This incident affected: Webhooks.