Invitations Displaying "Disabled" Message
Incident Report for Checkr
Resolved
This issue has been resolved.
Posted May 19, 2020 - 17:01 UTC
Monitoring
A fix has been deployed and candidates should now be able to access invites. If candidates are still seeing an error message, please advise them to clear their cache and refresh the page.
Posted May 19, 2020 - 16:45 UTC
Identified
Our team is aware of an issue impacting the ability to see invites for candidates. We've located the source of the issue and are current working towards a fix.
Posted May 19, 2020 - 16:12 UTC
This incident affected: Apply page.