Webhooks delay
Incident Report for Checkr
Resolved
Our webhook service is now fully operational.
Posted 4 months ago. Jan 25, 2019 - 02:39 UTC
Update
We identifies the issue and working on a resolution.
Posted 4 months ago. Jan 25, 2019 - 01:54 UTC
Investigating
We are experiencing delays in webhook processing. The issue is being investigating.
Posted 4 months ago. Jan 25, 2019 - 01:18 UTC
This incident affected: Webhooks.