Increased error rate and TAT on a subset of reports

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted Aug 02, 2023 - 18:32 UTC

Identified

An issue was identified that impacted TAT and errors are being observed while loading a subset of reports. There is no impact to reports accuracy.
Posted Aug 02, 2023 - 17:54 UTC

Investigating

We are currently investigating this issue.
Posted Aug 02, 2023 - 17:16 UTC
This incident affected: Client Dashboard.