High error rate on API v1/candidates

Incident Report for Checkr

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 22:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 21:26 UTC
This incident affected: API.