SSO Login Issues Impacting Dashboard Access
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 19:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 19:16 UTC
Investigating
We are currently investigating this issue.
Posted Aug 22, 2023 - 18:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2023 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted Aug 22, 2023 - 14:42 UTC
This incident affected: Client Dashboard.