Cannot login Dashboard
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 21:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2019 - 20:15 UTC
Investigating
We're experiencing an incident that some users may not log in our dashboard at this moment and we're working on it.
Posted Sep 05, 2019 - 20:05 UTC
This incident affected: Dashboard.