Webhooks delayed
Incident Report for Checkr
Resolved
This incident has been resolved
Posted Feb 05, 2020 - 17:09 UTC
Identified
Webhooks are being delayed
Posted Feb 05, 2020 - 17:06 UTC
This incident affected: API and Dashboard.