API is experiencing an elevated error rate
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 2 months ago. May 23, 2019 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 23, 2019 - 15:15 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 23, 2019 - 15:00 UTC
This incident affected: API.