Degraded API Performance
Incident Report for Checkr
Resolved
API performance issues have now been resolved.

Between 15:35 UTC and 16:30 UTC, we saw an increase in the number of request timeouts.
We will continue to monitor the situation but the issue should no longer affect platform service.
Posted about 1 year ago. Oct 28, 2016 - 17:00 UTC
Investigating
We're currently investigating issues related to high API response times. We will send an update once one's forthcoming.
Posted about 1 year ago. Oct 28, 2016 - 16:35 UTC