Report creation API returning 500 errors intermittently
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 01, 2019 - 22:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 01, 2019 - 22:04 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 01, 2019 - 22:04 UTC
This incident affected: API.