Delayed Webhooks
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 22 days ago. Apr 28, 2019 - 15:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Apr 28, 2019 - 15:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Apr 28, 2019 - 15:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Apr 28, 2019 - 13:50 UTC
Investigating
We are currently investigating this issue.
Posted 22 days ago. Apr 28, 2019 - 12:51 UTC
This incident affected: Webhooks.