Webhooks delays
Incident Report for Checkr
Resolved
This incident has been resolved. All queued webhooks have been processed.
Posted 8 months ago. Apr 18, 2018 - 00:00 UTC
Identified
This issue is also causing delays in completion for some reports.
Posted 8 months ago. Apr 17, 2018 - 22:46 UTC
Investigating
We are investigating delays sending webhooks.
Posted 8 months ago. Apr 17, 2018 - 22:01 UTC