Report completion delay
Incident Report for Checkr
Resolved
Queued reports have completed and everything is now processing normally.
Posted 10 months ago. Feb 17, 2017 - 04:27 UTC
Monitoring
Our systems are now processing queued reports and we are monitoring the situation. New reports will have some delay as processing continues.
Posted 10 months ago. Feb 17, 2017 - 03:49 UTC
Identified
We are working to resolve an issue that is preventing reports from completing. No reports will complete at this time.
Posted 10 months ago. Feb 17, 2017 - 01:00 UTC