Report processing delays
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 29, 2018 - 19:01 UTC
Monitoring
We've identified and resolved issues leading to delays in report processing. We'll continue to monitor in the event of further issues.
Posted 6 months ago. Jun 29, 2018 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jun 29, 2018 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jun 29, 2018 - 16:28 UTC
Investigating
We're currently investigating an issue related to delayed report processing.
Posted 6 months ago. Jun 29, 2018 - 15:36 UTC
This incident affected: API, Webhooks, and Dashboard.