Candidate Search and Requests Intermittently Failing
Incident Report for Checkr
Resolved
The dashboard search and API responses should be working again
Posted Feb 24, 2020 - 18:03 UTC
Investigating
We are aware of an issue impacting the ability to search for and retrieve candidate information. Our team is looking into it now!
Posted Feb 24, 2020 - 17:30 UTC
This incident affected: API and Client Dashboard.