Degraded API & Dashboard Performance
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 14, 2018 - 18:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Feb 14, 2018 - 17:51 UTC
Investigating
We are currently experiencing issues leading to requests timing out or failing for both our dashboard and API.
Posted 10 months ago. Feb 14, 2018 - 17:39 UTC