Degraded API & Dashboard Performance
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 31, 2017 - 18:11 UTC
Monitoring
Error rates are decreasing and we are monitoring the issue
Posted 9 months ago. Mar 31, 2017 - 17:33 UTC
Investigating
We are currently experiencing performance issues on one of our datastore resulting in an elevated rate of 500 errors and timeouts.
Posted 9 months ago. Mar 31, 2017 - 17:21 UTC