Issue creating Reports
Incident Report for Checkr
Resolved
The issue has been resolved and all reports are now being created normally.
Posted 2 months ago. Oct 07, 2017 - 18:33 UTC
Investigating
There is a problem creating some Reports. You may see a "Resource not found" error message. Engineers are investigating the issue.
Posted 2 months ago. Oct 07, 2017 - 17:48 UTC