Cloud hosting provider issues
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 23, 2017 - 20:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Feb 23, 2017 - 19:32 UTC
Investigating
Our cloud hosting provider is currently experiencing issues. Our API performance is degraded and this will result in delays processing reports and emails.
Posted 10 months ago. Feb 23, 2017 - 19:05 UTC