Degraded API & Dashboard Performance
Incident Report for Checkr
Resolved
This incident has been resolved. The issue was related to datastore latency and we will be following up with our cloud provider to prevent this from happening in the future.
Posted 11 months ago. Jan 11, 2018 - 23:10 UTC
Monitoring
Errors have stopped, we are monitoring.
Posted 11 months ago. Jan 11, 2018 - 23:04 UTC
Investigating
We are currently experiencing intermittent issues leading to requests timing out or failing for both our dashboard and API.
Posted 11 months ago. Jan 11, 2018 - 22:53 UTC