SSL cert expired on checkr.io
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 26, 2018 - 02:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 26, 2018 - 01:45 UTC
Identified
We are seeing issues with our SSL cert that expired for *.checkr.io domains.
We recommend switching to *.checkr.com if you are experiencing the issue.
Posted 5 months ago. Jul 26, 2018 - 01:43 UTC
This incident affected: API and Dashboard.