Pre-AA Button Not Displaying Correctly
Incident Report for Checkr
Resolved
This issue has been resolved!
Posted May 07, 2020 - 16:13 UTC
Monitoring
We've deployed a fix and the Pre-Adverse Action button appears to be displaying again. We'll monitor to ensure this is working as expected.
Posted May 07, 2020 - 16:03 UTC
Identified
Our team has located the source of the issue and is looking to implement a fix shortly.
Posted May 07, 2020 - 15:27 UTC
Investigating
Our team is aware of and looking into an issue where the button to take Pre-Adverse Action on a candidate is not displaying. We'll provide updates as we investigate further.
Posted May 07, 2020 - 15:04 UTC
This incident affected: Client Dashboard.