Errors Returned Across Our Platform
Incident Report for Checkr
Resolved
This issue has now been resolved. From 15:25 - 15:45, PT POST requests made to our API would've returned a 401 error. This made have also caused issues in the dashboard when trying to invite candidates, update settings, or any other related errors. We're confident that the root cause has been resolved and these issues should no longer appear. Please reach out to Checkr Customer Support if you need any additional help!
Posted Mar 18, 2021 - 23:08 UTC
Monitoring
Our team recently resolved an issue that was causing 401's to be returned in response to POST requests on our API. This would have also impacted dashboard functionality. A fix has since been deployed, through our team is monitoring now to ensure this has been resolved.
Posted Mar 18, 2021 - 22:48 UTC
This incident affected: API and Client Dashboard.