Degraded API & Dashboard Performance
Incident Report for Checkr
Resolved
The issue has been resolved.
Error rate was high due to unexpected connection spikes to our database cluster.
Posted about 1 year ago. Feb 01, 2018 - 01:20 UTC
Monitoring
Issues are resolved -- we are monitoring traffic.
Posted about 1 year ago. Feb 01, 2018 - 00:59 UTC
Investigating
We are currently experiencing issues leading to requests timing out or failing for both our dashboard and API.
Posted about 1 year ago. Feb 01, 2018 - 00:29 UTC