The latest Candidate and Report information is not appearing in dashboard searches. The issue has been identified and the search indexer is updating information.
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 31, 2018 - 17:57 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jul 31, 2018 - 17:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 31, 2018 - 17:26 UTC
This incident affected: Dashboard.