Degraded API Performance
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 23, 2016 - 22:53 UTC
Identified
We are currently experiencing performance issues on our API and dashboard resulting in an elevated rate of 500 errors.
Posted 10 months ago. Dec 23, 2016 - 22:20 UTC