API & dashboard unreachable
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 20, 2017 - 05:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 20, 2017 - 05:54 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 20, 2017 - 05:47 UTC